Page 1 of 1

Conflict between Customizer and Shop.

Posted: Wed Nov 04, 2020 1:21 pm
by IsKoport
Errors:

1.Assets\Addons\Customizer\Content\Script\Core\bl_Customizer.cs(71,93): error CS0117: 'ShopItemType' does not contain a definition for 'WeaponCamo'

2.Assets\Addons\Customizer\Content\Script\Core\Misc\bl_AttachmentInfoButton.cs(39,85): error CS0117: 'ShopItemType' does not contain a definition for 'WeaponCamo'

3.Assets\Addons\Customizer\Content\Script\Core\Misc\bl_CustomizerInfoButton.cs(29,53): error CS1061: 'bl_ShopData' does not contain a definition for 'purchaseOverrideLevelLock' and no accessible extension method 'purchaseOverrideLevelLock' accepting a first argument of type 'bl_ShopData' could be found (are you missing a using directive or an assembly reference?)

How can I fix them?

Re: Conflict between Customizer and Shop.

Posted: Thu Nov 05, 2020 4:55 am
by Lovatto
You are using an old version of the Shop addon which is not compatible with your customizer addon version.