Last update error

Support for MFPS 2.0
Post Reply
User avatar
bakkerfawaz
Contributor
Contributor
Posts: 55
Joined: Tue Jan 08, 2019 7:24 pm

Mon Jul 06, 2020 3:56 pm

After update the MFPS to last version and all plugin getting below errors?

Assets/Addons/FPSMobileControl/Content/Scripts/Core/bl_AutoWeaponFire.cs(108,46): error CS1061: 'bl_PlayerSettings' does not contain a definition for 'PlayerTeam' and no accessible extension method 'PlayerTeam' accepting a first argument of type 'bl_PlayerSettings' could be found (are you missing a using directive or an assembly reference?)


Assets/Addons/ScopePro/Scripts/bl_ScopeProWeapon.cs(35,69): error CS1061: 'bl_Gun' does not contain a definition for 'aimZoom' and no accessible extension method 'aimZoom' accepting a first argument of type 'bl_Gun' could be found (are you missing a using directive or an assembly reference?)
User avatar
Lovatto
Admin
Admin
Posts: 1493
Joined: Sun Dec 07, 2014 3:18 pm
Contact:

Mon Jul 06, 2020 4:20 pm

You need the last version of these add-ons,
when you updated to the latest version of MFPS you have to use the latest version of each addon,
you can verify the last version of each one in the Addons Manager window (MFPS -> Addons -> Addons Manager)
User avatar
bakkerfawaz
Contributor
Contributor
Posts: 55
Joined: Tue Jan 08, 2019 7:24 pm

Tue Jul 07, 2020 2:16 pm

thanks
Post Reply