Bug bots look weird

Report bugs of MFPS 2.0 here
Post Reply
User avatar
volfase
Member
Member
Posts: 32
Joined: Sun Mar 18, 2018 2:14 am
Location: Finland
Contact:

Tue Sep 10, 2019 9:59 am

https://pasteboard.co/IwMUAcD.png sometimes bots look like that. WHY?
User avatar
Lovatto
Admin
Admin
Posts: 1535
Joined: Sun Dec 07, 2014 3:18 pm
Contact:

Sat Sep 14, 2019 1:02 pm

have you change any animation?
User avatar
volfase
Member
Member
Posts: 32
Joined: Sun Mar 18, 2018 2:14 am
Location: Finland
Contact:

Tue Sep 17, 2019 12:24 pm

Lovatto wrote:have you change any animation?
no
User avatar
bakkerfawaz
Contributor
Contributor
Posts: 55
Joined: Tue Jan 08, 2019 7:24 pm

Sat Sep 28, 2019 10:09 pm

same to me also
User avatar
bakkerfawaz
Contributor
Contributor
Posts: 55
Joined: Tue Jan 08, 2019 7:24 pm

Thu Oct 03, 2019 10:47 pm

any input
User avatar
InCodeWeTrust
Contributor
Contributor
Posts: 18
Joined: Wed Mar 27, 2019 10:05 am

Mon Oct 21, 2019 1:38 pm

I do not have that issue and I am using 2017.4.32f1 LTS. (Latest MFPS from UAS) Did you load in any other character packs that use animations or any of Unitys? I know other animations from other packs can rewrite them and they don't look right.
User avatar
MAC
Contributor
Contributor
Posts: 77
Joined: Sun May 27, 2018 7:59 am

Sat Dec 07, 2019 7:08 am

Look in the LOD.
User avatar
volfase
Member
Member
Posts: 32
Joined: Sun Mar 18, 2018 2:14 am
Location: Finland
Contact:

Sat Jan 18, 2020 12:43 pm

i have changed nothing and it happen only builded version not in editor
Solved you need to change skin weights to 1 bone in quality settings
Post Reply